Driftstörningar telefoni

Incident Report for Fortnox

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 15:52 CET

Investigating

Vi har tekniska problem med vårt hjälpcenter i inloggat läge.

Vid behov av support kan du fortfarande nå oss via chatt och telefon.
Posted Jan 27, 2026 - 12:47 CET
This incident affected: Support (Användarstöd).