fortnox webbsida

Incident Report for Fortnox

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 13:42 CET

Investigating

En driftstörning orsakar just nu problem på fortnox.se. Vi arbetar hårt för att lösa problemet så snabbt som möjligt.
Posted Nov 13, 2025 - 10:51 CET
This incident affected: Webbplatser (fortnox.se).