Problem att nå support via telefon.
Incident Report for Fortnox
Resolved
Telefonileverantörens problem är nu lösta och telefonin kommer att fungera när supporten öppnar igen.
Posted Aug 20, 2019 - 18:32 CEST
Investigating
Vår telefonileverantör har tillfällig driftstörning. Vi hänvisar till vår chat och mail för support.
Posted Aug 20, 2019 - 14:03 CEST
This incident affected: Support (Telefoni).