Strömavbrott Fortnox kontor
Incident Report for Fortnox
Resolved
Fortnox kontor har åter ström.
Posted Oct 10, 2018 - 16:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2018 - 13:09 CEST
Identified
Just nu pågår ett strömavbrott på Fortnox kontor vilket innebär att vår supportavdelning har blivit tvungen att stänga för dagen.
Posted Oct 10, 2018 - 12:21 CEST
This incident affected: Support (Telefoni, Chat).